Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

It is required that you use the latest BDA-Drivers for DVB TV-cards. WDM drivers are not supported. The only exception is the Skystar2.

Related