Child pages
  • TV support

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
HTML Wrap
idtoc
Table of Contents
Table of Contents
outlinetrue
absoluteUrltrue
classwikitoc

The content of this page is deprecated! ***

Overview

MP2 has support for many TV features including:

...

  • Hardware support is up to MP1, newer generation of TV cards are not yet supported

...


Additional notes:

  • When using the NativeTV 3 plugin with MP2-Server, you must stop MP1's TvServer if it is installed on same computer
  • MP1 clients will need some manual adjustments to gentle.config, because the MP2 Server's Sqlite DB will be used

...

  • You'll need a full MP1 + TvServer installation
  • A full database system is required (either MySql or Mircrosoft SQL-Server)
  • The MPExtended service needs to be installed and configured

 

 

 

 

 

 






Note: following sections are intended for a technical overview and are more for developers than for users

...

This way should be used for "MP2 only" installations. If the first release of a MP1 TvPlugin "3.5" for current MP1 versions is available, it will be working with MP2 NativeTV plugin as well.

 

 



Related