Page tree

  Wiki Navigation

    Loading...


 Recently Updated


 Latest Releases

 MediaPortal 1.32
            Releasenews | Download
 MediaPortal 2.5
            Releasenews | Download


Overview

Since there was an update of the Bass.Net.dll in the 1.7 Final release, but the SubsystemVersion wasn't bumped, we had to do that now.

Description of Change

The

MP.Externals.BASS SubsystemVersion

was bumped to 1.7.0.0

[assembly: SubsystemVersion("MP.Externals.BASS", "1.7.0.0")]

Additional Information and References to be done on 3rd party plugins

When you reference the

MP.Externals.BASS SubsystemVersion

, your plugin will be shown incompatible as of MediaPortal 1.7.1 and an updated binary needs to be supplied.

 

Issue #:

MP1-4440

Related xml(s):

 

Windows IDs:

 

Related control:

 

Related Subsystem: 

MP.Externals.BASS

Author:

HomeY

Date added:

Sat, 26 Apr 2014

 

   

 

This page has no comments.